Windows 10 not streaming to QU16

Forums Forums Qu Forums Qu troubleshooting Windows 10 not streaming to QU16

Tagged: , ,

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of volounteer volounteer 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #97416
    Profile photo of rs6484
    rs6484
    Participant

    Hi, a newbie here, thanks for letting me join. Our Church has been using a Windows 10 PC linked to ST1 using the speaker output for o er 18months with no problems. Today I updated Windows and have lost the output. Initially the option was not available so I downloaded the ASIO driver which was all I could find. Now the system shows QU16 ST1 as an option but still no sound is getting to the QU16. I was using the system all afternoon with no problems – only when I did the Windows update was there an issue. All help gratefully received.

    #97420
    Profile photo of Mike C
    Mike C
    Participant

    Are you using the USB B connection on the back of the mixer to connect to the
    computer ot just plugging into the headphone jack and connecting that
    cable to the ST1 input jacks?

    For you description is sounded like you were just using the headphone jack for
    the connection.
    There’s no special driver needed to make that connection to the QU.
    If that indeed is what your using go into the the computer sound settings
    and make sure the internal speakers/headphone jack is the selected output.

    #97433
    Profile photo of volounteer
    volounteer
    Participant

    @rs6484

    updating win10 is a known cause of many problems
    if you have a current recovery snapshot you could roll back to that and it would work again

    alas most people do not have a current one
    win10 forums might be helpful as others will have had similar problems

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.