unable to connect to mix rack!

Forums Forums iLive Forums iLive troubleshooting unable to connect to mix rack!

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of dymondaudio dymondaudio 4 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #58231
    Profile photo of dymondaudio
    dymondaudio
    Participant

    Hi, I’m having an issue getting a surface and mix rack to connect.

    It was working fine until I changed the networks settings to DCHP on the mix rack while trying to get a router to work with the system, now the surface can’t see the rack, I’ve tried resetting the network settings on the mix rack and surface with no luck.

    Anyone come across this?

    #58232
    Profile photo of Mark Oakley
    Mark Oakley
    Participant

    Have you tried:

    Other known working (compatible) Cat 5e cables?
    Patching between the Network ports instead of the ACE ports from Surface to Rack?
    Patching in to the Rack from an Ethernet port of a Laptop?
    Plugging a router into the Network port of the Rack and logging in Wirelessly?

    Just some ideas-Mark

    #58233
    Profile photo of dymondaudio
    dymondaudio
    Participant

    Hi Mark I haven’t tried another cat5 but I have tried all the other things and nothing is allowing me to ‘see’ the mix rack.

    #58234
    Profile photo of dymondaudio
    dymondaudio
    Participant

    Resetting the mix-rack via the internal dip switches followed by another reset of the network settings has resolved the issue!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.