Stuck on Update

Forums Forums Avantis Forums Avantis troubleshooting Stuck on Update

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Crwoo Crwoo 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #100444
    Profile photo of Jemx
    Jemx
    Participant

    Hi @all,

    i’ve tried to update my Avantis to firmware 1.10 but it got stuck on the ampersand screen. So I waited over an hour, left it on and went home. Has anyone experienced this before? And if so how have you resolved this?

    (Yes, I’ve tried to contact my distributor, but they take only phone calls until 5pm., so my only choice was to open a support ticket and now I’m waiting for a response)

    Greetings from Germany
    Jemx

    #100473
    Profile photo of Crwoo
    Crwoo
    Participant

    Mine did the same thing. For me, the USB drive wasn’t prepared correctly. I believe i forgot to extract the zip file.

    I just restarted the console and it gave me an option to update firmware or cancel. I just prepared the firmware correctly and clicked update. Update happens quickly.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.