SQ6 with Studio one DAW no audio out.

Forums Forums Qu Forums Qu troubleshooting SQ6 with Studio one DAW no audio out.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 1 year, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #89383
    Profile photo of Rober
    Rober
    Participant

    Hi everyone, I’m using studio one DAW with my SQ6, I was using a presonus mixer before that’s why. I installed the A&H driver to my PC, I was able to record my tracks, I did the same setup for the input channels on the DAW and it worked fine, my problem is that if I want to listen to my recording I have to switch the audio device on the DAW from SQ to windows audio and listen the recording on my headphones. When I set up the SQ6 as my audio device I can set the input without a problem, for the audio out it’ll show me that I have 32 channels available to route the L-R main mix outputs, I tried every single one, but I can’t hear anything, I tried routing every possible way on the I/O page of the mixer but I couldn’t get any sound to the speakers. I’m connected from my laptop to the mixer just through an usb cable. I hope someone can help me figure this out, tell me what I’m missing or what I’m doing wrong. I’ll appreciate any help. Thank you.

    #89393
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Rober,

    By default, SQ USB channels 1 & 2 are routed to the USB channel (found on layer B in the default setup).

    If you set the main out to SQ 1 & 2 in your DAW, do you see signal on the USB channel?
    Thanks
    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.