SQ Ducker working in main mix only

Forums Forums SQ Forums SQ troubleshooting SQ Ducker working in main mix only

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of GBCUrbana GBCUrbana 5 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #105396
    Profile photo of GBCUrbana
    GBCUrbana
    Participant

    I have an SQ5 with some audience ambience mics for a livestream feed that need to be lowered when the presenter is speaking. Perfect use for the ducker in the compressor, side chained to the speaker’s mic. (I actually don’t use these mics in the main mix, they are only used in the aux mixes)

    Problem is that the ducker only has an effect in the main mix. In my aux mixes, it’s ignoring the ducker and outputting both presenter and audience all the time.

    Aux mix levels are post-fader in the main mix, although I’ve also tried pre-fader.
    I can PAFL the audience mics, and the ducker is working fine, but when I PAFL the aux mixes (or listen to the output directly), the ducker is not working!

    Am I missing something?

    #105400
    Profile photo of ioTon
    ioTon
    Participant

    Hi GBCUrbana,

    It doesn’t matter if the Aux mix is set to pre or post Fader.
    The important thing is the tapping point where in the channel the mix is crapping the signal.

    And the only point where the signal ist post compressor/ducker is called: post delay.
    Have a view at the attached screenshots so that you can understand that behaviour.

    Greetings,
    dd

    Attachments:
    You must be logged in to view attached files.
    #105450
    Profile photo of GBCUrbana
    GBCUrbana
    Participant

    Thanks ioTon! I’ll give that a shot.

    I should’ve looked up the signal path to begin with… lesson learned!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.