Setting up a Monitor

Forums Forums GLD Forums GLD general discussions Setting up a Monitor

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Chris93 Chris93 5 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53161
    Profile photo of Garrett
    Garrett
    Participant

    I’m trying to set up a small monitor to place in the music pit at my school for an upcoming musical. I’m using the GLD 80 board and a box is set up off stage containing a GLD-AR84 as well as a Crown XTi 1002, these two are linked. I have the monitor plugged in through a speakon input and I cannot get any sound through the monitor, just the main speakers. I have no idea where the Monitor channel would appear on the board. I’m sorry if I’m not providing enough information, my knowledge is quite limited, if you have any questions or need more information please ask, I want to help you help me. Thank you.

    -Garrett U.

    #53172
    Profile photo of Scott A&H
    Scott A&H
    Participant

    Attached is a picture of where you can find the Monitor Wedge Fader so you can drag one to a spare slot. This Wedge fader works from Main Out or when you press the PAFL button.
    Better to use any AUX Mix Fader and assign what you want to that Fader and you have complete control of your wedge.
    Regards.

    Attachments:
    You must be logged in to view attached files.
    #53177
    Profile photo of Chris93
    Chris93
    Participant

    What have you tried doing? Have you just plugged the stuff in or have you actually sent it a signal?

    You’d use one of the mono aux sends on the GLD to create a mix to be sent to the monitor, by default these faders will be on some layer in the right hand bank of faders. You’ll need to choose one of these to use as your monitor signal, and it would be helpful to rename it as “pit” for example. To send a signal to this aux you would press the blue “Mix” button for that aux and use the faders to send signal to it, (remember to press the mix button again to get your faders back to controlling the main mix).

    The XTi 1002 has two female XLR inputs, channel 1 and channel 2. Female XLR inputs 1 and 2 correspond to speakon outputs 1 and 2, so if you have your monitor plugged into speakon 1 you’ll want to send a signal to input 1.

    The AR84 will have 4 outputs, they’re the male XLR connectors on the right. At least one of these will need to have a cable coming from it that will be plugged into one of the inputs on the XTi. Assuming you want to use speakon output 1, follow these cables to figure out which XLR outputs of the AR84 is connected to XLR input 1 on the XTi. If there isn’t a cable, run one. Now plug in the monitor, switch the amp on, and go back to the desk.

    Press the I/O button to the right of the screen. Depending how your AR84 is set up you’ll either need to go to the “Dsnake Exp” tab (if you have an AR2412 and the AR84 is connected to that) or to the “Surface / Exp” tab (if your AR84 is connected directly to the desk). Touch the output that the amp channel is connected to and use the drop down menu near the bottom of the screen to choose “mono aux” and use the number box to the right to tell it which mono aux you want to use (it’s the one you named “pit” earlier). Remember to hit “Apply”.

    (Make sure “Start” and “End” are the same number or else you’ll change more than you intended to. If you don’t know which number aux you used go to the strip assign page Scott posted and go to the “mix” tab on the left. The aux numbers will be shown there above the name.)

    Plug in an ipod or something to get a signal coming into the desk, turn down the channel fader for ipod (in your main mix) and turn up the master fader for “pit”. Use the blue mix button for “pit” to access that mix and turn up the ipod channel in that aux. If you now hear the ipod coming through the monitor your pit aux is set up as “pre-fade” meaning that the signal going to the monitor is totally independent of your main mix, this is normally what you’d want for monitors. If you do not hear the ipod through the monitor, go back to your main mix and turn up the channel fader. If you now hear the ipod through the monitor then it’s set up as “post-fade” meaning that the position of the channel fader affects to the level going to the aux mix. This is sometimes desirable, but it depends on your application.

    If you don’t hear anything through the monitor in either scenario then the channel may not be assigned to that aux, though it would have been by default. The most straightforward way to change both the assignment status and pre/post status is to use the green “Sel” button to select the aux mix, then press the grey “processing” button to the right of the screen and go to the “routing” tab. In the “input” tab you’ll see all your channels along with their send levels to that aux, assignments and pre/post status. (note that pre/post status can be individually set per channel and per mix). To change settings, tap on the channel box and adjust with the controls on the right. I’d recommend setting the ipod channel to “on” and “pre”.

    If it doesn’t work NOW then you’ve either sent the signal to the wrong AR84 (Dsnake exp or Surface Exp), sent your signal to a different channel of the amp than the monitor is connected to, or not turned the amp on.

    Chris

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.