Sends

Tagged: , , , ,

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Brian Brian 7 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #114971
    Profile photo of Tatsuya Nakamura
    Tatsuya Nakamura
    Participant

    This is a feature request regarding Avantis Send.

    When sending signals from an Aux or Input CH that is in stereo to a Bus (Aux, Group, Matrix) that is in mono, I would like to adjust the amount of stereo L and R signals sent separately.

    I use SigGen (Pink noise) to check the output line, but sometimes when the Bus is in stereo, the L and R signals are output at the same time, which causes problems when checking.

    To avoid this, I use mono for Matrix and Aux.

    Of course, if the Main L, R, and C Buses have separate fader strips, it is possible to send only the Main L signal even if the FOH.L and INFILL.L Buses are created with a mono Matrix.

    However, when sending from a stereo Group, Aux, or Input, if the destination is a mono Bus, the L and R signals will be mixed, resulting in an unintended feed.

    #115256
    Profile photo of Yvo
    Yvo
    Participant

    Yes agreed this is annoying.
    For this reason I have to do workarounds to be able to have a stereo master bus with a bus compressor but mono matrixes behind it for L R C and S.
    Very annoying. If you send to a mono bus from a stereo send, you should have a balance control.

    #116057
    Profile photo of Yoely
    Yoely
    Participant

    +1

    #116085
    Profile photo of Brian
    Brian
    Participant

    +1

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.