Scene Recall Without Confirmation

Forums Forums Avantis Forums Avantis General Discussions Scene Recall Without Confirmation

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Duesenbert Duesenbert 1 year, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #92691
    Profile photo of Duesenbert
    Duesenbert
    Participant

    I’m looking for a way to “GO” to a scene without the confirmation window popping up. I have “previous,” “go,” and “next” on softkeys, but I still encounter the window asking if I’m sure I’d like to recall that scene. In my application, that requires moving a hand from faders/softkeys to the screen, and by the time I do, the cue is then late.

    Is there a way to bypass the confirmation for recalling a scene, or at least assign another softkey to be able to hit “yes” on the popup window?

    Or is there a different workflow that would accomplish the same goal? I’m only using 20-30 cues.

    Thanks in advance!

    #92692
    Profile photo of SteffenR
    SteffenR
    Participant

    No confirmation pop-up is displayed when Go on Touch is active. Only use this option if really required.

    Manual on page 30

    #92693
    Profile photo of Duesenbert
    Duesenbert
    Participant

    Thanks, Steffen. That feature is a step in the right direction, but that means I still can’t recall a scene without touching the screen. When I use the softkeys, it still displays a confirmation window. Is there a non-touchscreen way to do this?

    #92694
    Profile photo of Duesenbert
    Duesenbert
    Participant

    Figured it out. Thanks for your help!

    #92698
    Profile photo of volounteer
    volounteer
    Participant

    @duesenbert

    and what was the answer you figured out?

    #92702
    Profile photo of Duesenbert
    Duesenbert
    Participant

    When holding down option to access scene options, you can deselect “scene recall confirmation” and that will allow them to play as soon as you hit “go” or hit a softkey assigned to “go.”

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.