Reaper vs Apple vs QU16

Forums Forums Qu Forums Qu general discussions Reaper vs Apple vs QU16

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of Davec Davec 1 week, 6 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #103340
    Profile photo of Davec
    Davec
    Participant

    I’ve set my A&H QU16 mixer up in my studio to record to Reaper on a Mac via USB. I normally use a PC so this is new to me. They’re all quite happily working together for recording, but I’m not getting the feed back out to the mixer. I prefer to monitor off the mixer when overdubbing.

    Audio preferences in Reaper give me the option to output to the mixer, although it says it’s not recommended?? But I’m not getting a signal. I’ve selected USB B as the source for ST1

    TIA

    #103346
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @davec

    The ST1 channel on the Qu-16 receives USB channels 17&18, so you should just need to set the master/monitor out from Reaper to go to Qu/USB channels 17&18, then switch ST1 to USB-B and be good to go.
    Return USB patching is fixed, so it’s different channels you need to send to depending on which Qu model is being used – https://support.allen-heath.com/hc/en-gb/articles/4403019846033-Qu-How-do-I-route-audio-to-and-from-my-Qu-mixer-and-a-DAW-

    Hope this helps!
    Keith.

    #103356
    Profile photo of Giga
    Giga
    Participant

    Also, and not sure if this is relevant in this case but have you permitted Reaper to acces the mic in the privacy settings of your Mac ?

    Good luck !

    Giga

    #103361
    Profile photo of NZdave
    NZdave
    Participant

    @davec
    I have used Reaper with Macs for multiple years
    If I can be any help please PM me if you’re in NZ?

    #103364
    Profile photo of Davec
    Davec
    Participant

    We have signal! Awesome, thanks peeps 🙂

    And @nzdave, cheers, yup I’m locked down in ak.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.