QU32 No output, possible DAC failure?

Forums Forums Qu Forums Qu general discussions QU32 No output, possible DAC failure?

Tagged: ,

This topic contains 8 replies, has 5 voices, and was last updated by Profile photo of Gordon Gordon 1 year, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #89815
    Profile photo of Yamin
    Yamin
    Participant

    Hello there everyone, I have got a QU32 with no output. Everything is patched correctly, signal goes in I can see it on the meter but there is no output from any mix bus or master L/R (signal is seen on the led when AFL is pressed). It was working perfectly the night before and nothing was changed when powered up the next morning. I have done all the resets but the problem has not resolved.
    I am assuming that the DAC has failed as looking at the block diagram it shows that the metering also happens before the DAC (why signal is seen on the meter).

    Question:
    1. What chip is used for the DAC on QU32?
    2. Where is it situated? Is it on the main board or somewhere else? Looking at the main board I couldn’t find any DAC chips which I am familiar with.

    I also noticed that something on the other side of the output board (when viewed from inside cover removed) was quite warm. I cannot see what it is without removing the whole output board. I thought it might be due to the power supply being there but it feels freakishly warm but not boiling hot.

    This is probably a long shot but it would be great to get hold of a service manual for the QU32, there are no authorized re-sellers here and sending the whole unit to get serviced would be quite a burden. I am a qualified electronics engineer.

    I hope someone could shed a light on this, your help would be greatly appreciated.

    #89816
    Profile photo of Mike C
    Mike C
    Participant

    Just to trouble shoot a tiny bit deeper have you tried the headphone output?
    Have you tried another device of some sort plugged into the outputs, powered speaker, headphone amp, power amp and speaker?

    Have you tried a firmware update/re-load?

    #89818
    Profile photo of BRS
    BRS
    Participant

    And also made sure no PAFL is active – that often used to get me before I mapped a softkey to “Clear PAFL” (and then it lights if any PAFL is on).

    Yeah, try other outputs to see if any are working – mixes, headphones, ALT outs etc. etc.

    #89820
    Profile photo of Yamin
    Yamin
    Participant

    Yes I have tried updating the firmware, checked everything else in my signal chain – cables, speaker etc. No output from headphone output either.
    I should add another event company which has got a QU32 is suffering from the same symptoms.

    #89823
    Profile photo of Mike C
    Mike C
    Participant

    I take it you tried the headphone out while in PLF/AFL mode.

    In your first post I take it that you can see input level metering
    I assume on the channel meters and you can see PFL/AFL metering
    on the main meter.
    Do you see main output LR level metering when not in PFL/AFL?
    ( the block diagram does show the metering taken in the digital path)

    Was the rest you did the full hard reset?

    Just asking…any chance all the mixes and main are assigned to muted
    DCA groups?

    That all said it’s sounding like the mixer had a major sudden death failure.
    I have never seen a schematic for a QU or opened mine up but I doubt
    that all the DAC’s are on one common chip.
    I’m really guessing here but maybe the circuit that clocks the DAC’s is
    the fault.

    #89825
    Profile photo of Yamin
    Yamin
    Participant

    Hey @mikec, Yep I can see the LR level metering even when the AFL of the master buss is not pressed.

    I did a hard reset powered up the mixer while pressing the reset button + setup button. I also made sure that in fact it did reset all the saved scenes were gone.

    There were no DCA’s involve 😉 . I have gone through that muted DCA scenarios couple of times my self.

    I really hope I could get a schematic diagram so that I could make sure even if I have to replace the board I am replacing the correct board. It would be such a shame to discard this nice console.

    #89827
    Profile photo of volounteer
    volounteer
    Participant

    @Yamin

    Where did you buy it from?
    Is there a dealer in the Maldives?
    Could a dealer repair it cheaper better than you trying to find and replace the correct board/chip/connector/yadayada

    If you find a detailed schematic or a service manual do post that here for the rest of us to know.

    #89833
    Profile photo of Yamin
    Yamin
    Participant

    Yeah there are no authorized dealers here.

    #90061
    Profile photo of Gordon
    Gordon
    Participant

    I know this is a long shot, but it may be worth mentioning.

    Make certain that all mono channels did not accidentally get un-assigned to L/R.

    While in normal L/R mix mode, (LR is lit and mono channel layer is active,) press the “Assign” button to make sure that all channel select lights are lit up. This indicates routing goes to L/R.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.