QU-Drive Invalid Project

Forums Forums Qu Forums Qu troubleshooting QU-Drive Invalid Project

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 6 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44796
    Profile photo of DamianClarkson
    DamianClarkson
    Participant

    Hi,
    I had a gig yesterday which I used the QU16 for. For 2 of the bands, I recorded multi-track recordings to the QU-drive hard drive. When I got home and tried to load the recording of the first band it says ‘invalid project’. The second band worked fine and I did both in exactly the same way. Can someone please shed some light on this issue?
    Thanks, Damian

    #44797
    Profile photo of DamianClarkson
    DamianClarkson
    Participant

    And I’ve just noticed when plugging the Hard drive into the computer that all files are 512 bites and are 0:00 mins long. It definitely recorded though because I came back and checked it mid set and the time was ticking over. And also the dates on all the files are 01/01/1970??

    #44800
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Timestamps aren’t great, but then how do we set the time on the Qu?

    It’d be nice if it would take it from the QuPad clock when available (since that’s generally pretty good) although dialling it in by hand would be acceptable.

    I say QuPad rather than QuYou because we really want only one time source

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.