QU-24 & AR2412 Help

Forums Forums Qu Forums Qu troubleshooting QU-24 & AR2412 Help

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Mike C Mike C 1 week, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #122502
    Profile photo of Harbison
    Harbison
    Participant

    After we lost our sound guy at my church I’ve ended up taking over the responsibility. I have recently run j to an issue. We have a ProD2 passive direct box (along with other mics) connected into an AR2412 on our stage which is then connected to our QU-24 sound board in the back of the sanctuary. The issue is when we try to connect an instrument to the direct box we get a split second of sound (almost a pop) and no sound will come out. It won’t even show any sound is being fed in. However, I can then connect a CD player into it for choir practice and everything is fine. So after doing some troubleshooting, all I can figure is it is something in the settings on the QU-24, but I don’t know where to start. Any help would be most appreciated.

    #122505
    Profile photo of Mike C
    Mike C
    Participant

    When you say you connect a Cd player to it does that mean your using the same direct box?
    Are you using both channels of the DI box?
    What is the instrument?
    If you plug and mic into that same inputs on the AR2412 does that work?

    #122510
    Profile photo of Harbison
    Harbison
    Participant

    Mike C, when I connect the CD player it is through the same direct box and I’m using both channels for the split tracks. I’ve tried a guitar and bass through the box with no luck. While troubleshooting, I plugged a mic directly to the AR in those inputs and it was fine, but then I plugged the guitar directly into it and got the same results as when I plug into the direct box with the instrument.

    #122530
    Profile photo of Mike C
    Mike C
    Participant

    How did you plug the guitar directly into the the AR2412?

    With the direct box are you using both inputs at the same time with the guitar source
    inputs?

    Are you using standard tip/sleeve 1/4 cables to plug in to the direct box?

    Maybe it’s phase cancellation from combining the two input sources. That could be from
    one mis wired XLR cable or the phase/polarity button being turned on on one of the channels.
    You CD with split tracks since the input sources were different would not really
    show that kind of issue.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.