qu-24 and audio streaming on windows 7

Forums Forums Qu Forums Qu troubleshooting qu-24 and audio streaming on windows 7

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Pete Pete 6 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #41609
    Profile photo of neptoon
    neptoon
    Participant

    So I just got my QU-24 and i’m trying to get this major latency issue resolved. I went from a 64bit system and downgraded it to 32bit trying to figure this issue out and no matter what I do my CPU Spikes in both cubase 7.5 and Presonus studio one if i’m using the QU driver. if i switch the driver to my other sound card the CPU drop back down to a normal level. Anyone experience this with the windows drivers? Love the unit but that’s not acceptable and totally kills my creative mojo. was using XP up until a few days ago using a motu and had no problems at all.

    #41655
    Profile photo of LKY
    LKY
    Participant

    Haven’t seen that…Had a borrowed 24

    Im getting a new 32 soon…so I hope it’s not an issue…

    Albeit I run win 7 64bit enterprise on a i7-4790 unlocked with 16gig of ram and hardware raid 10 at 10 2tb drives sata3 7500k drives…

    I built this machine for new board, so not much time on it…

    Software Audobe cs6.5 (Audition), Protools 10, FL studio, office, tons of vst’s

    But, I didn’t see any spikes when I was running the driver…

    I’d say check that your not running out of memory (swap kills), and dump ANY loaded drivers and software you can…

    Scan and defrag the drive(s)…

    I did have an issue with a machine a few years back where the video driver was just incompatible with the m-audio device…I ended up trying the latest…no good…ended up dumping the factory (amd) software and just let windows load it’s drivers and all was good…didn’t need high speed video anyhow…

    #41672
    Profile photo of neptoon
    neptoon
    Participant

    I think I may have found the culprit, Won’t know until I test it on another computer.Pretty sure its a Asynchronous communication problem. Have a mac here I’m going to try it on. and if it works I’ll be picking up an I7 asap.

    #41673
    Profile photo of LKY
    LKY
    Participant

    Well,

    What is your current pc specs…

    I’ve got lots of hardware…might be able to test…might be lots of things yet!

    #41675
    Profile photo of neptoon
    neptoon
    Participant

    Thank you so much LKY totally cool of you to offer, Think I got it all straightened out. Hooked up my mac today to the qu24 and all was well. It was the USB ports on the other laptop. Going to Purchase an I7 quadcore Desktop soon, So if I have any problem i’ll at least be able to swap out the USB card. But I don’t see myself having a problem with any new PC. Thank you so much for replying kind sir. Loving this board. Today I spent a good chunk of the day learning it. Very easy.

    #41683
    Profile photo of LKY
    LKY
    Participant

    Great,

    If you do identify the USB board/chipset with the issue, would be usefull to know, might help another or just knowing ones to stay away from…

    #42702
    Profile photo of Pete
    Pete
    Participant

    Not tried streaming from the QU 24 yet, but with my previous mixer I was able to record 16 channels and do overdubs with imperceptible latency issues on a core 2 duo laptop with 8GB RAM and 240GB SSD running Cubase 7 on Windows 7 64 bit. I reduced the buffer size within Cubase and also made sure there were very few background processes. I also turn off AV and firewall and disconnect from the net whilst recording.

    I built an i3 desktop with 16GB RAM (also running Cubase 7 on Windows 7 64 bit) and an SSD and got terrible stuttering etc. Turned out to be the video driver. Once I had that sorted everything was hunky dory.

    32 bit is not a good idea, your DAW will be restricted to 2GB of RAM even if you have 4GB installed. That is the limitation of 32 bit Windows.

    HTH

    Pete

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.