QU-16 won't pull IP address from DHCP server

Forums Forums Qu Forums Qu troubleshooting QU-16 won't pull IP address from DHCP server

Tagged: , ,

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Steffen R Steffen R 3 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #84866
    Profile photo of cbcmedia
    cbcmedia
    Participant

    QU16 works fine with a stand-alone wireless router, but when I plug into our LAN with DHCP engaged, it will not pull an IP. router and cable are fine. Router is also feeding an iMac which is pulling an IP just fine. Anyone else have a similar issue?

    #84867
    Profile photo of garyh
    garyh
    Participant

    I know it’s obvious, but is DHCP enabled on your Qu?

    #84868
    Profile photo of cbcmedia
    cbcmedia
    Participant

    UPDATE: I can connect if I manually assign the ip address, but the console will not show up on the app. I have to connect the app manually with IP address.

    #84869
    Profile photo of cbcmedia
    cbcmedia
    Participant

    Yes, but nothing happens…to test that, I turned off DHCP, set all addresses to 0.0.0.0 and applied. I then re-engaged DHCP, but the numbers grayed out and stayed 0.0.0.0.

    #84870
    Profile photo of garyh
    garyh
    Participant

    Another obvious question. Is your router set as a DHCP server? Could it be your iMac is set for manual IP address acquisition?

    #84902
    Profile photo of Dancing Brook
    Dancing Brook
    Participant

    Try restarting router with QU already connected via ethernet? I always have QU running before router starts.
    I suspect most folks don’t want to be connected to a LAN.

    #85981
    Profile photo of klauskobald
    klauskobald
    Participant

    Same here – I have it connected via ethernet – lights on Hub are flashing. There are 25 other devices connected as well, most of them over wifi. So, DHCP is working.

    #86011
    Profile photo of Steffen R
    Steffen R
    Participant

    It is not recommended to run the mixing desk as a dhcp client…
    use fixed adresses instead

    but if you set it to dhcp it needs to restart to take effect
    since there is no other way to restart the network stack inside

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.