problems with dante GLD112 Chrome

Forums Forums GLD Forums GLD troubleshooting problems with dante GLD112 Chrome

Tagged: ,

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Scott Scott 5 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #56571
    Profile photo of trito4kiwww
    trito4kiwww
    Participant

    Hi! i have gld 112 + ar2412 + m-dante. when i do recording multitrack, i get audio artefact. there a clicks. recording to mac mini. can you help me? what should I do for deciding of this problem?

    #56572
    Profile photo of trito4kiwww
    trito4kiwww
    Participant

    audio

    Attachments:
    You must be logged in to view attached files.
    #56578
    Profile photo of Scott A&H
    Scott A&H
    Participant

    Hi, Its probably a clock sync issue.
    On the GLD Mixer press menu button – SETUP – Audio – Audio Sync
    Set to INTERNAL
    On Dante Controller Software go to – clock status and select your card as Preferred Master and Enable Sync to External

    #56597
    Profile photo of Mrvoltz
    Mrvoltz
    Participant

    I had the same problem, Nikola responded with this:

    As described in other threads on this forum, there are two ways to set the clock.

    – The recommended one (see page 12 of the M-Dante guide) is to set the GLD Audio Sync to Internal, and the Dante card to Preferred Master and Slave to Ext in Dante Controller. This makes use of the GLD clock.
    – The alternative method is to set the GLD to Sync from I/O Port, and no option ticked in Dante Controller for the Dante card. This makes use of the VCO on the Dante card.

    Either method should work reliably.

    #56598
    Profile photo of Mrvoltz
    Mrvoltz
    Participant

    I used the first way.

    #56674
    Profile photo of Scott
    Scott
    Participant

    I used the first way too.

    It should be pointed out however that in larger Dante networks all devices should sync to the network. Method 1 would not work in cases where more than 1 GLD (or other master devices) were part of the same network. In this case you should sync to the I/O port, then set the GLD as the preferred master in Dante Controller unless there is another master already configured.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.