Problem with QU – system failure

Forums Forums Qu Forums Qu troubleshooting Problem with QU – system failure

This topic contains 8 replies, has 6 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 4 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #44428
    Profile photo of Heath_eld
    Heath_eld
    Participant

    Hey all.

    I was updating firmware on my QU 24 to 1.60 and I have had a problem.

    The update didn’t appear to work. It proceeded as advised in manual until it went to all blank. After this it did nothing (for about half an hour)

    I turned it off (didn’t know what else to do) and now it’s not starting up.

    Help! What do I do?

    #44432
    Profile photo of mamerica
    mamerica
    Participant

    Try a Hard Reset and then start over including re-formating the thumbdrive, download the firmware again, etc.

    To hard reset the Qu mixer:
    – Press and hold the touch screen Reset and Setup keys together and then power up the mixer. Keep the keys pressed for at least 3 seconds while the mixer boots. Release the keys.

    #44441
    Profile photo of mervaka
    mervaka
    Participant

    Downloader a fresh copy of the update. Save it to a freshly formatted (to FAT32) USB key. SAFELY REMOVE the drive. Insert the drive into the Qu while off. Whilst holding the ‘Digital’ and ‘HPF’ buttons, power up the desk. This should put the desk straight into a firmware update.

    #44444
    Profile photo of Heath_eld
    Heath_eld
    Participant

    Thanks! Sounds like the directions I’m after.

    Which is the “digital” button? The one above the preamp knob?

    #44467
    Profile photo of Heath_eld
    Heath_eld
    Participant

    Hey again,

    Alright, I did that. No joy.

    It doesn’t really seem to be reading the QU drive (just a quick flash when it turns on). However it is cycling the “pan” lights which it wasn’t doing last night (like it should in a system reset)

    However I left it for about 6 hours and this is all it did – no change.

    Ugh.

    #44483
    Profile photo of mamerica
    mamerica
    Participant

    I would try a different USB Thumb Drive

    #62252
    Profile photo of kamal
    kamal
    Participant

    hi i have qu32 and between the running live show my mixer faders are not working means its not automatically going up or down so whats the issue and give me the solutions for this its already happen so many times with me.

    #62254
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Kamal…

    I realize English is not your first language, but despite that you need to give a more detailed explanation other than “it isn’t working”. Could you please take the time to post more specific and complete details?

    #62258
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    (Preferably in a new topic? The ‘post a new topic’ form is hidden at the bottom of the forum)

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.