Pro Tools Output issue with ZED 24 Mixer

Forums Forums Qu Forums Qu DAW integration Pro Tools Output issue with ZED 24 Mixer

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Brad Brad 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #87038
    Profile photo of Brad
    Brad
    Participant

    Hi, I’m trying to surprise my girlfriend by setting up her music studio up in our apartment for her while she’s on a trip. I got everything hooked up, plugged in, and downloaded then ran into an issue with my output. I’m not the most technically savvy person, especially with music stuff, so it’s frustrating to have no idea where to start to fix this problem. I’ve been working on it a bit, so here’s what I know so far.

    My setup includes a MacBook Pro with OS X El Capitan version 10.11.6, an Allen and Heath ZED 24 mixer, 2 Rokit 6 monitors, Novation 49 key midi, a Rode NT1000 microphone, Audio Technica headphones, and my DAW is Pro Tools 12 the latest update. For extra USB ports I got an Insignia 4 Port USB 2.0 Hub. I’m also using a My Passport for extra memory.

    So my problem seems to be with the I/O settings. My Playback engine is the Pro Tools Aggregate I/O and I believe I followed the steps on setting that up correctly. My input appears to be good with 8 paths names A1-2, A3-4, etc. However, My output paths are C|24 5.1 Surround (Format 5.1), C|24 Cue, A 9-10, A 11-12, A 13-14, A 15-16. I guess nothing seems too suspicious about that, but when I create a new audio track and try to record all my outputs are listed with path – n/a – path inactive. Because of this, I can’t playback anything I record in Pro Tools. I don’t think the issue lies with the board or the speakers because I can get YouTube video audio to flow through it. Just like how my input recognizes multiple paths on the mixer, shouldn’t the output also allow me to assign multiple paths? Or even any?

    The only way I’ve ever gotten the output to work is by clicking the “default” button on the output page, which then sets it to just having one stereo path called Out 1-2. The issue here is that it seems to just be pushing all audio straight out to the monitors. I don’t even have the option to send it to the headphones. I would like for my girlfriend to be able to change the output volume of all the different paths from the board. When I have the output set to just the Out 1-2, she loses the ability to sing in layers because all the audio comes right out of the speakers. The Out 1-2 causes feedback issues, too.

    Anyways, I appreciate anyone who has taken the time to read this. I hope I provided enough information and would be thankful for any advice here. Have a great week!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.