New M1 Macs compatibility

Forums Forums SQ Forums SQ general discussions New M1 Macs compatibility

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of nottooloud nottooloud 9 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #97005
    Profile photo of kitmt
    kitmt
    Participant

    Hi, I was thinking of getting the M1 Mac mini to run Waves plugins, just not sure if it will be compatible with the SQ Waves card. Any body have experience with this? Just need to make sure before buying a mini mac.

    Thank you all.

    #97006
    Profile photo of kitmt
    kitmt
    Participant

    Got my answer here: https://www.waves.com/support/tech-specs/system-requirements

    Apple M1 (ARM-based) processors are not yet supported.

    #97048
    Profile photo of ianhind
    ianhind
    Participant

    I wouldn’t be expecting much, if any, audio companies jumping on M1 architecture. My guess is it’ll be a year until we start seeing things being ported as it’s a full re-write.

    Lots of things work inside M1 due to Apple including a “backwards compatibility” feature, but I wouldn’t use it for anything mission critical. More a proof of concept and convenience for basic usage.

    Keep in my the SQ is class compliant, which means the SQ will work on a M1 Mac by default.

    #97179
    Profile photo of nottooloud
    nottooloud
    Participant

    @ianhind

    as it’s a full re-write

    I’m hearing that for many things it’s just a recompile.
    I expect many companies to support it as quickly as possible. These machines are amazing.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.