MixRack/dLive Mixpad issue

Forums Forums dLive Forums dLive General Discussions MixRack/dLive Mixpad issue

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of SteffenR SteffenR 4 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #61421
    Profile photo of
    Anonymous

    This is probably a newbie issue, but still perplexing…….

    Yesterday we connected our MixRack to a wireless network and made a fairly painless connection with the dLive Mixpad app. I intend to use the app as a secondary/intermittent control source to check stage monitors, etc. The vast majority of the time, the app will not utilized. Since making the wireless connection, when booted up, the Surface and MixRack cannot find each other (apparently) without the app being connected to the dLive. This is very frustrating and time-consuming. What am I doing wrong? Thanks for any assistance that can be provided.

    #61423
    Profile photo of papromike
    papromike
    Participant

    Sound like someone might have put the dLive and its rack into DHCP MODE and its searching for a DHCP HOST.. we Dont recommend that.. Put your router into a static IP that doesnt conflict with the iP in the dLive system which is 192.168.1.70

    You should be good to go after that..

    #61431
    Profile photo of SteffenR
    SteffenR
    Participant

    to help we need more information

    first step is to find out the IP adresses of all the involved devices

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.