ME-U with M-DANTE card

Forums Forums ME Forums ME troubleshooting ME-U with M-DANTE card

This topic contains 6 replies, has 2 voices, and was last updated by Profile photo of Liquid Liquid 5 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #70249
    Profile photo of Liquid
    Liquid
    Participant

    Hi, I’ve updated the Dante card in my ME-U to 3.10 via http://www.allen-heath.com/ahproducts/dante/

    This page mentions version 4.0.3.7 but doesn’t provide a download link. Is this a version I need/should it be available?

    Many thanks.

    #70250
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi Liquid

    The download links for the latest firmware in the ‘Software’ page seem to be messed up. I’ll try to find out what has happened.

    Apologies

    – Jeff

    #70252
    Profile photo of Liquid
    Liquid
    Participant

    Cheers Jeff, it’s up now – although it shows as 4.0.4.19 rather than 4.0.3.7.

    Alan.

    #70253
    Profile photo of Liquid
    Liquid
    Participant

    Is there an update to the Ethersound card available (hijacking my own Dante thread…)?

    Thanks, Alan.

    #70292
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi Alan

    Regarding Dante, the Brooklyn card has I think 3 ‘versions’ within it. 4.0.4.19 is the version of the software running on the card, whereas we name the download after the FPGA version, which is 4.0.3.7. We get confused by this ourselves. The latest version of the update manager is now correctly linked as well, thank you for spotting this error.

    Looking at EtherSound, it doesn’t look like we make this card any more. We also don’t have any software on our website relating to EtherSound, so my suggestion if you need to update for some reason would be to use the Auvitran AVS-FirmwareUpdater software, and see what options it gives you.

    Hope this helps

    – Jeff

    #70293
    Profile photo of Liquid
    Liquid
    Participant

    Many thanks Jeff, excellent and helpful answer as always 🙂

    I’ll try the ES link and let you all know if it works – only used this card for one project but needing to do so again shortly (daisy-chaining off a Yamaha stage box).

    Alan.

    #70300
    Profile photo of Liquid
    Liquid
    Participant

    Hi Jeff, I’ve got the updater listing the M-ES card (product family iDR mix rack B) but says there is no firmware available.

    It shows the firmware as 0x0D0D 9.3-MB and the list here – http://www.auvitran.com/w4/?p=5250 – says is includes “Allen and Heath Firmware Version : 0x903 rev 2” which to me looks like it’s already on this version. Fair enough if that’s the case and it all works! 🙂

    Thanks again.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.