iPad 1. generation?

Forums Forums Qu Forums Qu general discussions iPad 1. generation?

Tagged: , ,

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of dpdan dpdan 6 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40626
    Profile photo of
    Anonymous

    Hello all,

    I’m thinking about getting an iPad just to be able to remote control the Qu. I don’t need it for anything else. Any thoughts why I shouldn’t pick a used iPad of the 1. generation?

    Thanks in advance!

    #40628
    Profile photo of xpilotcz
    xpilotcz
    Participant

    Hi,

    I use iPad 1.gen as well as iPad air without any issues.
    I personally prefer using the old one as I am not afraid I break it that much.
    I haven’t recognized any differences when using either of them.

    Regards,
    Pavel

    #40629
    Profile photo of mamerica
    mamerica
    Participant

    The current version of Qu-Pad requires iOS 5.1. That’s not to say that it will not change for a new release.

    https://itunes.apple.com/us/app/qu-pad/id699450314?mt=8

    iOS 6 and above can not be installed on a 1st generation iPad. If you can afford it, you should shoot for something a little newer. But for now, a first gen would work just fine.

    #40630
    Profile photo of dpdan
    dpdan
    Participant

    I agree with mamerica,

    stay away from the old iPads.

    Dan

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.