IP address problem with IDR16

Forums Forums iLive Forums iLive troubleshooting IP address problem with IDR16

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 4 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #57791
    Profile photo of DrewM
    DrewM
    Participant

    Hi, We’ve an IDR16 which has started to use strange IP addresses and become uncontactable. We always leave the units with default static IP (192.168.1.1 in this case) but having been unable to connect find it’s now using the IP normally reserved for a router (192.168.1.20) although how it picked that IP is a complete mystery. Re-setting the IP using the recessed button, or even additional re-sets using the DIP switches has not fixed the problem. Removing the IDR16 from the network and plugging only a laptop in (with static address) has proven (via ping) that the IDR16 is picking up ‘valid’ network addresses of the router, or sometimes touch screen (192.168.1.3) but not the default 192.168.1.1. Anyone seen something like this before?
    Thanks.

    #57795
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Drew,
    Can you confirm DHCP is off on the MixRack?

    #57796
    Profile photo of DrewM
    DrewM
    Participant

    Bit of a catch-22 I think, until I can connect via the T80 I am not aware of any way to check.

    I doubt it’s down to DHCP though as the router is set to provide dynamic IPs
    from 192.168.1.21 onwards only.

    #57824
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    The iDR-16 and xDR-16 share some of their components. We have been looking into this and found that a fault on the iDR-16 main board could indeed change the address to 192.168.1.20 (the default address of xDR-16s). Please get in touch with our local distributor or our UK Support team so they can best advise you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.