GLD Editor Connection Issues

Forums Forums GLD Forums GLD troubleshooting GLD Editor Connection Issues

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 1 year, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #112288
    Profile photo of Lucas
    Lucas
    Participant

    Hi!

    I have been using the GLD editor software to connect to our GLD 80 mixer as a remote software to set up live performances, bands, etc. After playing with our router settings my GLD editor hasn’t been connecting (I have turned everything back to the original settings). To further add to the strange nature, the other computer we use for GLD editor connects just fine on the same internet.

    Things I have tried:
    Windows Firewall
    Disconnect (Forget Network) and reconnect
    Reinstall of GLD editor
    Restart of laptop

    Any help appreciated!!

    #112293
    Profile photo of Jonathan
    Jonathan
    Participant

    Have you tried pinging the GLD from your computer? Open Command Prompt, then type “ping (IP address of GLD)” and see if you get a response.

    ping 10.0.0.1
    
    Pinging 10.0.0.1 with 32 bytes of data:
    Reply from 10.0.0.1: bytes=32 time=1ms TTL=64
    Reply from 10.0.0.1: bytes=32 time<1ms TTL=64
    Reply from 10.0.0.1: bytes=32 time<1ms TTL=64
    Reply from 10.0.0.1: bytes=32 time<1ms TTL=64
    
    Ping statistics for 10.0.0.1:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 1ms, Average = 0ms
    #112303
    Profile photo of Lucas
    Lucas
    Participant

    Thanks for the reply, I tried this, and received a “Transmit Failed, General Error” response.

    Further to my previous message, from more trouble shooting today I have tried flushing my DNS. Also, I tried connecting to the local network router using ethernet, and this worked completely fine, so it’s a wifi issue with my computer I believe. Let me know if you have any more suggestions?

    #112306
    Profile photo of Bärchen
    Bärchen
    Participant

    but without a router, i.e. directly PC to GLD, does it work ?

    #112307
    Profile photo of Lucas
    Lucas
    Participant

    Sorry I have worded that badly.

    The connection does not work over wifi through the router, but when I connect to the router using ethernet, I am able to successfully connect using GLD editor.

    Other devices use GLD editor over wifi with no issues.

    Thanks!

    #112308
    Profile photo of Bärchen
    Bärchen
    Participant

    Hey Lucas,

    then it must be the router settings, maybe this video will help

    https://www.youtube.com/watch?v=pqIujmcUDps&ab_channel=AllenandHeathUK

    #112309
    Profile photo of Mike C
    Mike C
    Participant

    Yes it sound like a router setting.
    Is the GLD network set for a static IP or DHCP.

    I like to use static IP’s on my mixers but to start your troubleshooting
    set the mixer to DHCP.
    Doing that will allow almost any WIFI router configuration to connect to the mixer.

    On the WIFI router do not use the WAN connection jack to connect to the mixer. Use one
    of the LAN connections. those are usually grouped together.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.