Failed SQ Drive Multitrack Recording :(

Forums Forums SQ Forums SQ troubleshooting Failed SQ Drive Multitrack Recording :(

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Toffe Toffe 11 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #108883
    Profile photo of alli

    Dear Community,

    I’ve just recorded a 22-track multitrack on my SanDisk SSD. Concert about an 1hr length. I’ve used this SSD a lot of times for this purpose without any problems.
    When I’ve tried to stop this Multitrack, it repeatedly charges the “USB Record Load” bar but doesn’t stop the recording at all.
    After 20min I’ve turned off the desk.
    Now I’m not able to play the files on the desk nor on my mac. I can see all 22 Waves-Files but they are 0 Byte in size.

    Does anybody have experience with recovering the “raw audio chunks” from the SSD?
    The recording is really important. Thanks so much for your ideas!

    Best regards, Alex

    You must be logged in to view attached files.
    Profile photo of Rafael A&H
    Rafael A&H

    Hello @alli,

    Files might appear corrupted if not concluding the saving process after the recording.
    I noticed that you were having trouble stopping the recording, but shutting down the mixer or removing the USB drive without the finalizing the process can potentially cause this issue.
    We do have an article regarding Recovery of corrupted SQ-Drive recordings, please refer to:

    Please note that the recovery of the files cannot be fully guaranteed, but it can be attempted through the above process.


    Profile photo of Toffe

    Same problem here. Did multitrack recording, checked that everything was running ok – ssd led was blinking . Stoped recording after 1 1/2 hour, it stoped and everything was ok in display. Checked that Ssd led was´nt blinking anymore – ok. Unmounted ssd and checked in computer. Lib was ok but wav files was 0 kb…. Tried “Right click on the device > Select ‘Properties > Tools > Error-checking’ > Click ‘Check'” as instructed in this forum but files are still 0 kb. Please help!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.