External FX with USB and ST1/ST2

Forums Forums Qu Forums Qu troubleshooting External FX with USB and ST1/ST2

Tagged: , , ,

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of Steve Steve 2 weeks, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #104523
    Profile photo of Steve
    Steve
    Participant

    Sorry if this is answered here, but I’ve been struggling with this issue for some time.

    I am using QU-16 connected via USB to my MacBook Pro running Ableton Live. I have been using the QU-16 successfully for over a year, so in general I have no issues and I have the DAW integration working correctly with Ableton.

    I have setup a mix output (Mix7-8) as a send to an external FX unit. I want the output from the FX unit to come back into the ST2 stereo input. I can plug the FX output into one of the mono inputs (1-16) and I can hear the FX output fine. In Setup -> I/O Patch -> USB Audio, I have tracks 19/20 assigned to ST2L and ST2R. When I choose tracks 19/20 as my return in Ableton, I get nothing. If I select the ST2 layer, I have the “USB” switch in the Preamp section turned off. The Processing screen shows no signal input.

    Any pointers would be appreciated!

    -Steve

    #104524
    Profile photo of Steve
    Steve
    Participant

    Ah, don’t see a way to delete this post, but I got it working.

    For some reason, the “Source” (Fn Button on Processing Screen) was set to dSNAKE instead of Local. Setting it there fixed it.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.