DAW recording input issue

Forums Forums Qu Forums Qu troubleshooting DAW recording input issue

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Andreas Andreas 5 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48973
    Profile photo of Crowndog
    Crowndog
    Participant

    Gday one and all,
    Our band has recently bought the Qu-16 and we’re having a great time experimenting with it for our live setup. I think I’ve got my head around the unit for live work, i thought i would connect it to my DAW (Cubase) as an audio interface to see how it went in the studio. I have already done some test recordings and everything connected fine, all of a sudden, I’ve noticed I’m getting my main mix routed back into the channel I’m recording and i can’t seem to find out why.I have connected a guitar processor to ST1, i have the main mix routed back into ST3, when i arm my track for recording, it records my guitar and the main mix (including click track if its enabled) but when i look at the ST1 channel on the desk, the only signal its getting is from the guitar processor??

    I’ve tried all combinations of routing through the 3 stereo inputs and outputs but it always does the same thing, but i just tried routing the outputs from my DAW into channels 1 and 2 and everything worked fine.
    Im not planning on using the desk in the studio long term but was just wandering what i might be doing wrong, any suggestions?
    I also tried resetting the desk but got the same result.

    I have also checked all the routing inside Cubase and everything was correct in there. Anyway, i also wanted to say Gday to everyone here, I’ve been following these forums for a while now and have picked up a lot of great info!

    #48974
    Profile photo of Andreas
    Andreas
    Moderator

    I’m not a Cubase user, but it sounds like you have some type of record monitoring enabled on Cubase and that’s feeding the “default” sound output on Windows, which, if the Qu is assigned to be the default sound device, are (normally) the highest channels, which is ST3 on Qu16/24…
    You should be able to either disable record monitoring in Cubase or route the sum output to any other channel.

    #48977
    Profile photo of Crowndog
    Crowndog
    Participant

    Thanks Andreas, i never check direct monitoring in cubase but maybe it was checked. I won’t get the desk back until tomorrow to see but with a different audio interface, the direct monitoring is un checked. Im using an iMac, and i set the default output to be ST3, but even when i changed the output in Cubase to ST2 i got the same result.
    Anyway, not a big problem, i thought it might be a simple user error. Ill have a look at the direct monitoring when i get the desk back.
    By the way, Ive read a lot of your posts in the last few weeks and have learnt a great deal, i thank you very much

    #48983
    Profile photo of Andreas
    Andreas
    Moderator

    Thanks 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.