Dante64 v3 firmware issue

Forums Forums Avantis Forums Avantis troubleshooting Dante64 v3 firmware issue

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of David424 David424 3 weeks, 6 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #120164
    Profile photo of poitrk
    poitrk
    Participant

    The Dante64 v3 card need to firmware update to use but can’t find *.d64 file.

    I followed the Dante-V3-Firmware-Update-Instructions.pdf

    1. Downloaded “Dante64-V3-1_0_1”
    2. Connect Avantis ip address(http://192.168.1.194) with browser from my Mac.
    3. I tried to copy .d64 file from extracted zip file but there is no *.d64 type file in extracted zip file.

    check attached screenshots.

    Attachments:
    You must be logged in to view attached files.
    #120673
    Profile photo of David424
    David424
    Participant

    I had the same issue today… any response to this thread would be welcome.

    #120688
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    What macOS version are you using? Could you try with a different laptop?
    I’ve just tried this on Sonoma and Safari unzips the file automatically upon download, saving the correct .d64 file in the Downloads folder and nothing else.
    If you’re stuck please create a Support ticket at support.allen-heath.com

    #120710
    Profile photo of David424
    David424
    Participant

    Thank you Nicola! Today it worked…
    Onthe A&H Website I was able to download the .d64 file instead of a .zip file (using the same laptop).
    Firmware on my 64×64 card is now updated!
    Poitrk, it may work for you now, too…
    Thank you for your help!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.