C1500 and S7000 connected to one DM

Forums Forums dLive Forums dLive troubleshooting C1500 and S7000 connected to one DM

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Jay Jay 2 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #73293
    Profile photo of love2do
    love2do
    Participant

    Hello.

    Is it possible to connect 2 surfaces to one DM rack (monitorspilt)?

    Or is the second gigaACE-port only for rendudant connection so I need to buy a gigaACE card?

    #73295
    Profile photo of SteffenR
    SteffenR
    Participant

    you need an additional GigaACE… second port is only for redundancy

    #73315
    Profile photo of love2do
    love2do
    Participant

    THX

    #73322
    Profile photo of Jay
    Jay
    Participant

    If you want to try it with no audio on the C1500/Monitor desk (no headphone, I/O, card) then you can simply plug the network port on the S1500 (not GigaAce) into the network port on the DM. All surface controls and meters will work, just no audio.

    Jay

    #73411
    Profile photo of Leon BigEars A&H
    Leon BigEars A&H
    Moderator

    Just a note to say the IO [‘card’] port in a ‘secondary’ surface is not supported in a Multi-Surface setup anyway.

    #73412
    Profile photo of Jay
    Jay
    Participant

    Leon,

    On the supported audio paths (if you are using a slot GigaAce connection to secondary surfaces), with only 128ch vs 300+ available, please confirm the following:
    – Headphones (as the designated PAFL)
    – Local I/O
    – DX (1 or 2, depending on class)
    – USB playback/record

    Thanks,

    Jay

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.