Wireless access point and PoE

Forums Forums iLive Forums Archived iLive Discussions Wireless access point and PoE

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of ceejay ceejay 5 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24020
    Profile photo of djspl
    djspl
    Participant

    I have been mixing wireless for a few years now. I am certainly not a networking guy, but I have no problem understanding and setting up an Ilive network. Currently I use a Cisco E2500 router and it works perfectly.

    I recently purchased an Oring IAP W510 Outdoor wireless access point because I wanted something more powerful and rugged for bigger outdoor shows. I am also looking for something “powered over ethernet”, PoE, so that I have a cleaner quicker setup.

    I basically copied the settings of my working routers to the Oring WAP. My laptops connect to the Oring network with NO problems. However, when I attempt to connect to the mixrack I get a message “cannot connect to mixrack at IP address 192.168.1.1”.

    At that point I power everything down, swap in my trusty Cisco router and everything works perfect. I have checked IP addreses, gateway, subnets, everything.

    The only difference between the working Cisco router and the Oring WAP is the fact that the network connection comes out of the mixrack and plugs into a PoE injector and then into the Oring WAP (Cisco router uses a “wall wart” DC power supply).

    It seems the mixrack is seen on the Oring network, as the mixrack’s IP address is listed in the error message.

    i am not using a surface. the network is simple… tablet, WAP and mixrack. Everything has compatible IPs because the Cisco router is setup the same as the Oring WAP (no, I do not have both Cisco and Oring units power up at the same time)

    Has anyone else had trouble with their Ilive network and PoE powered networking equipment?

    Thanks for sharing any thoughts,
    Eric

    #34981
    Profile photo of djspl
    djspl
    Participant

    The only real difference I can find is that the Cisco router network gives me a choice of “home, work, public” when first logging on (after I erase the network settings so that Windows thinks I am logging on to a new network). I use “home” for the Cisco router (and pretty much every other network I have ever used)

    The Oring WAP network automatically chooses “public” and never gives me the option to choose (even after erasing the network settings). Apparently I am supposed to have the ability to change the network type from “public” to “home”, but when connected to the Oring network that option is not clickable in Windows Network and Sharing.

    I have tried adding Ilive editor.exe to the list of allowed programs. I have tried disabling Windows firewall for all network types. .

    The Ilive event log is saying “can’t find 192.168.1.1 /stagebox RS485 Naming Manager”

    #35001
    Profile photo of ceejay
    ceejay
    Participant

    Try changing the name of the network on the Oring WAP, so that it is different then the name of the Cisco router. Also assuming you tried the homegroup troubleshooter.

    CRJ
    Oswego, IL

    T112 & iDR-48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND with Airport Express iPad2 & Mixpad

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.