ME-1 switch

Forums Forums GLD Forums Archived GLD Discussions ME-1 switch

This topic contains 8 replies, has 5 voices, and was last updated by Profile photo of mixarchitekt mixarchitekt 7 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #24007
    Profile photo of Kevin-DeVries
    Kevin-DeVries
    Participant

    I have been trying to find a part number for a switch for the ME-1 system for a GLD. Has anyone had any success with anything? I tried a Cisco SG300 and could not get rid of the clicks. I am not an IT expert so something that worked with a simple set-up would be appreciated. The ME-U is not available for a couple months yet.

    Kevin
    GLD80
    AR2412
    AR84

    #34912
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    I suspect your switch may have an option to “un-manage” If it does, select that. The clicks usually mean the switch (or other equip) and GLD are not in synch. The switch may be trying to be the master..I am not sure.
    I have no problems using an unmanaged switch with POE for my ME-1’s.
    Cheers,

    Rick
    GLD80, AR2412, AR84, MMO, GLD Remote, KR202 array

    #34914
    Profile photo of Kevin-DeVries
    Kevin-DeVries
    Participant

    Rick:
    I have tried to “un-manage” the switch without success. Which switch are you using? I am happy to swap out hardware if I can find a solid recommendation for the new switch.

    Kevin
    GLD80
    AR2412
    AR84

    #34915
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Kevin:

    I bought this from ProAdvantage:

    16-Port ES1100-16P 10/100 POE Switch 1 $106.58

    8 of the ports are POE, 8 not POE. Works great, not managed, no clicks.
    Cheers

    Rick
    GLD80, AR2412, AR84, MMO, GLD Remote, KR202 array

    #34916
    Profile photo of Kevin-DeVries
    Kevin-DeVries
    Participant

    Thanks Rick! I will give it a try.

    Kevin
    GLD80
    AR2412
    AR84

    #34936
    Profile photo of glparke
    glparke
    Participant

    Do you guys know what the total POE power availability is for the Zyxel switch is? I just bought and Allied Telesis for around $400 which is a layer 2 switch but it has 95 watts total power for POE. If it can do around that I may sell my Allied Telesis and I could get a few of those Zyxels!

    Gary

    #34942
    Profile photo of xjcsa
    xjcsa
    Participant

    quote:


    Originally posted by glparke

    Do you guys know what the total POE power availability is for the Zyxel switch is? I just bought and Allied Telesis for around $400 which is a layer 2 switch but it has 95 watts total power for POE. If it can do around that I may sell my Allied Telesis and I could get a few of those Zyxels!

    Gary


    The Zyxel will do 120W, enough to power 8. I’m using it that way and it works great.

    #34952
    Profile photo of glparke
    glparke
    Participant

    quote:


    Originally posted by xjcsa

    quote:


    Originally posted by glparke

    Do you guys know what the total POE power availability is for the Zyxel switch is? I just bought and Allied Telesis for around $400 which is a layer 2 switch but it has 95 watts total power for POE. If it can do around that I may sell my Allied Telesis and I could get a few of those Zyxels!

    Gary


    The Zyxel will do 120W, enough to power 8. I’m using it that way and it works great.


    Awesome thanks. Just ordered that Zyxel one and will try it out. Will send that other switch back and it will pay for more than half of another ME1 which is what I am going to do.

    #35004
    Profile photo of mixarchitekt
    mixarchitekt
    Participant

    re: cisco SG300 & ME1, these work amazingly well – if you know what to disable.

    i have 4 me1’s and the monitor link on a vlan since i am also running some dante devices.

    there are many parameters to disable as already detailed by the A&H support documents (stp, qos, etc), but you’ll still have to find a few more to be entirely click free. the two remaining things to look at are the following:

    1. make sure your vlan port memebers are untagged, if you’re on a vlan.

    2. disable LLDP discovery and CDP discovery. they can be found in the web gui under the administration tab.

    after that, plus A&H’s requirements, you should be good to go!

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.