DVS DANTE under windows 7 not working

Forums Forums iLive Forums Archived iLive Discussions DVS DANTE under windows 7 not working

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of gilparente gilparente 9 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22947
    Profile photo of Robert
    Robert
    Participant

    Please help if somebody had this problem with DVS on windows7 i have installed everything properly DVS is working ,green light flashes, 1gig connection ok, but the PC does not appear in DANTE CONTROLLER list?

    agutin.com
    1x T80
    2x iDR32
    2 X M-MADI CARDS
    2 X M DANTE CARDS
    desktop+2x RME HDSP MADI
    Macbook Pro,2x Macmini+DVS
    T34-T80-T112-T144
    evolution of SOVIET TANK

    #29801
    Profile photo of mumu
    mumu
    Participant

    i do have win 7 pro 64 bit and it works now:
    my workflow:

    boot into dante (i-live on – boot computer)
    i have desktop links to deactivate windows firewall (although the exceptions within firewall are set correctly after installing
    bonjour and the driver) i still had problems – eversince i do that it is ok.
    see here:
    http://www.winvistaclub.com/t124.html

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

    #29806
    Profile photo of gilparente
    gilparente
    Participant

    Also, just for kicks, disable your wifi before enabling DVS.

    Gil Parente
    Design & Integration
    Entertainment Arts, Inc.
    iLive 176, T112
    iDR48 , iDR16, iDR10
    Multiple iPads
    Dante
    Etc..

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.