LPF recall on startup

Forums Forums iLive Forums Archived iLive Discussions LPF recall on startup

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Stealth Stealth 10 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22452
    Profile photo of abstractnoise
    abstractnoise
    Participant

    Hi there

    Running LR+SUB setup on IDR48 and T80 combo. Firmware is 1.70 on all devices. I’ve applied HPF on LR@100Hz, and LPF on SUB@100Hz. These settings are saved into a scene and a show, and when we recall from either of these everything’s fine.

    When we start up our IDR48 “from cold”, it recalls the settings last used, except: The SUB LPF is recalled to 2KHz. We can reset by hand (the 20-20K setting is recalleD), or by recalling either the scene or the show, but we’d still rather it worked properly right away on startup.

    Any chance someone else can recreate this issue, and perhaps work on a fix?

    “A computer once beat me at chess. It was no match for me at kickboxing.”
    -unknown.

    #26451
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Chris

    This is a known issue and will be fixed for the next version of firmware.

    Regards
    Sam A&H

    #26421
    Profile photo of abstractnoise
    abstractnoise
    Participant

    Woohoo!

    Thanks for the update, much appreciated!

    “A computer once beat me at chess. It was no match for me at kickboxing.”
    -unknown.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.