found one today (hehe)

Forums Forums iLive Forums Archived iLive Discussions found one today (hehe)

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of mumu mumu 11 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22323
    Profile photo of mumu
    mumu
    Participant

    yep

    i have my delay preferences on meters
    but the matrix (any) remains on milliseconds.

    either its on purpose (why?)
    or someone forgot…[:D]

    cheers
    dave

    allen&heath iLive-144 /idr 64 / idr 48 (and soon a dante

    #25501
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Dave

    There are 3 different places you can configure what unit you wish to use for setting up delays.

    PAFL Delay
    Input Delay
    Output Delay

    Each type of delay can display its values independantly from each other

    e.g. if the Group delay is set to meters the matrix delay should be in meters to but if the input delay is set to feet this will not effect the groups or matrix unit display.

    Can you please be more specific to your exact problem?

    Regards
    Sam A&H

    #25502
    Profile photo of mumu
    mumu
    Participant

    yep that was it – i am sorry, i did not see the mix tab on te delay settings window, sorry again.

    cheers
    dave

    allen&heath iLive-144 /idr 64 / idr 48 (and soon a dante

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.