Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#51740
Profile photo of Fady
Fady
Participant

yeah i am currently using firmware 1.7 and need the previous QU-pad version. thanks