QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation

This topic contains 10 replies, has 7 voices, and was last updated by Profile photo of Mikey B Mikey B 5 years, 8 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #51737
    Profile photo of Fady
    Fady
    Participant

    Hello guys, i’m new here as i just bought my qu 16 and still finding my way to use the qu-pad with my iPad 1st generation. The problem is I have purchased iPad 1st generation just few days before announcing about the new 1.8 version (which won’t work on iOS 5.1) therefore, I wonder if you know where i can download the previous version (qu-pad 1.7) or have the link by any chance?

    Thanks for your help

    #51739
    Profile photo of Lee7
    Lee7
    Participant

    Haven’t got a link for you sadly, but, bare in mind, if you use firmware 1.7 on your iPad app you will also need to use the same firmware update on your QU-16. You cannot have 1.7 on your iPad and 1.8 on the QU as the desk won’t be able to connect to your iPad. Might be best to look out for a second hand iPad, but a newer version to what you have.

    🙂

    #51740
    Profile photo of Fady
    Fady
    Participant

    yeah i am currently using firmware 1.7 and need the previous QU-pad version. thanks

    #51742
    Profile photo of GCumbee
    GCumbee
    Participant

    It’s my understanding that Apple did not make a provision to get older versions of Apps. This subject has come up before. As I have also said, having been through this for 20yrs dealing with new software that won’t run on old devices. Have to spring for new computers every so many years. At some point you just need to bite the bullet and get a newer IPad if you really need it to operate.

    #51743
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Fady,

    If you try to download Qu-Pad from the App Store, it will prompt you to download the latest compatible version for your iOS. I’ve just tried this on an iPad 1 and it worked.

    #51744
    Profile photo of GCumbee
    GCumbee
    Participant

    Hmm. Well there you go. Didn’t know that.

    But will a compatible version work with a later version firmware on the console? I thought not. Will look. I thought you offered older versions of firmware on the support site.

    But in this day and age who wants to use an older firmware just so you can use a steam powered iPad to operate it :). Spring for new iPad.

    #51749
    Profile photo of Fady
    Fady
    Participant

    Thanks a lot guys, Nicola, what a great news! I’ll try that out & update you.

    #51751
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    But then noone else can connect to your QU – since they’ll only have 1.8 available.

    Still think that releasing the ‘older’ versions as QU1.7 etc onto the App store would make a great deal of sense. I don’t know if Apple charge for such things tho…

    #51767
    Profile photo of Lou
    Lou
    Participant

    As I recall, 1.7 will not work with iPad 1 – I actually bought an iPad 2 so I could use the features of 1.7. Check carefully and see if using 1.6 will work for you. With 1.6 you canot name channels, and walking around with iPad an trying to remember what is on input 6 can be a dealbreaker. Labeling it “RhyGit” makes a huge difference in mixing ability!

    #51836
    Profile photo of Fady
    Fady
    Participant

    Just to update you guys, I managed to download QU-PAD 7 (Older version) on my iPad 1st generation & it works very well with matched firmware on QU-16. I’ll consider buying newer iPad soon but for now, it does the job nicely. Thanks a lot for your help & support!

    #52366
    Profile photo of Mikey B
    Mikey B
    Participant

    ” will a compatible version work with a later version firmware on the console? I thought not.”… no, thats how I found out my fimrware was outdated… I told a musician to DL the app and it didnt work (because he got 1.8)… then I had to update all my devices and the QU… was a hassle on the spot like that… having the old version available would have been nice

    I survived…. in case you were wondering how it all ended

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.