ME-U channel names incorrect from iLive

Forums Forums ME Forums ME troubleshooting ME-U channel names incorrect from iLive

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of ahjeff ahjeff 9 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #62333
    Profile photo of Geep
    Geep
    Participant

    Trying to have channel names show up correctly in an ME-U connected to an IDR-48 and a TL-112. Very few of the channel names in the web interface correspond to the correct channel, so having to put them all in manually. I have an ACE card in slot B and also find that it isn’t transferring network data when the network jack is tied back to a network feed from the IDR-48, so I have to run an extra cable to the ME-U. A system reset doesn’t fix the problem, nor does making sure all the channels in the IDR are arranged exactly as the T-112 surface.

    As an example, in the channel 1 position on the web interface screen, channel 21’s name is showing. Channel 21 is showing channel 1’s name.

    Thoughts anyone?

    Geep
    HH Audio
    Lynchburg, VA

    #62377
    Profile photo of Geep
    Geep
    Participant

    Nobody??? More work on the problem shows that the system is actually placing IP 21 in the number 1 spot, and mixing in the other channels in random order. I’ve submitted a ticket, but the show I am working opens in 3 days. I guess I will just put the MMO card back in and run it in Aviom mode. Not at all what I expected from this expensive piece of equipment.

    Geep

    #62382
    Profile photo of Geep
    Geep
    Participant

    I think I found the answer. In another post, Nikola notes that the ACE B port sends channels 21 through 60 by default. I think I have to go into the ACE setup and assign IP1 to channel 21, and so on to get the IP sends correct for the monitor mixer. There is one rather obscure reference to that in the ME1 manual. Back to the theater tomorrow to see if that’s it.

    #62393
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi Geep

    Yes, you need to use ACE channels 21 and above.

    Sorry if this was not clear in the documentation.

    Cheers

    – Jeff, A&H

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.