USB Stick issues after formatting (it's a weird one)

Forums Forums CQ Forums CQ troubleshooting USB Stick issues after formatting (it's a weird one)

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Lee7 Lee7 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #120002
    Profile photo of davidgiga1993
    davidgiga1993
    Participant

    I’m facing the following issue with the CQ and a certain USB stick which works on all other A&H mixers (dLive, SQ, Avantis, ..) without any issues:

    After plugging in the USB stick I’ve selected “Format” in the CQ Mixpad app. The stick got formatted, I was able to record, playbackback without any issues.

    However I am unable to access the files from my Computer. The stick is detected as usb device, but no filesystem is detected. The Stick doesn’t even appear in Windows “Disk Management”. Only the Device manager shows the device. This has been tested with multiple Machines using Windows 11 and Windows 10 and even a Mac Mini M1 which also doesn’t detect the filesystem (but lists the device using “lsusb”: Bus 002 Device 003: ID 1f75:0917 Innostor Co., Ltd. Composite Device)

    Any ideas?

    #120003
    Profile photo of davidgiga1993
    davidgiga1993
    Participant

    Here are some screenshots. After plugging the stick from the mac back into my windows machine it gets at least listed in the disk management tool from windows, but I can’t assign any drive letters, nor format the device (“device path not found”).

    So effectively the stick is now bricked and can only be used with the CQ but I can’t get any files off from it.
    I’ll try to see if formatting with the SQ fixes the issue

    Attachments:
    You must be logged in to view attached files.
    #120007
    Profile photo of davidgiga1993
    davidgiga1993
    Participant

    Update: Formatting the stick with the SQ resolved the issue. Formatting it again with the CQ bricks it. So something in the CQ formatting logic is strange/non-compliant

    #120012
    Profile photo of Lee7
    Lee7
    Participant

    Very strange, I haven’t witnessed that anomaly with my USB stick or SD card and I am using the CQ-20B. I can access all files via my iMac when required.

    The only minor issue I get is sometimes the files on my thumb drive can sometimes become inaccessible, they can be working one minute but not the next. And the only way to sort out this is by powering down the CQ. Doesn’t happen that often thankfully.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.