SQ-5 socket/scene sync timeout preventing app connection

Forums Forums SQ Forums SQ troubleshooting SQ-5 socket/scene sync timeout preventing app connection

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of DW DW 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #120330
    Profile photo of DW
    DW
    Participant

    Hi,

    I’m unable to connect to my SQ-5 mixer with either the SQ4You or MixPad apps. The mixer name shows up in both apps but when I press “Connect”, it shows “Connecting…” for a while and then displays a failure message with “Failed to connect: socket sync timeout” (in MixPad) or “Failed to connect: scene sync timeout” (in SQ4You).

    I tried using both DHCP and static IP addresses for the mixer, with the same result. I also tried rebooting the mixer and reconnecting multiple times.

    I tried connecting from both my Android phone (with SQ4You and MixPad) as well as with my Macbook Pro (with MixPad), and got the same error messages each time.

    I’m using a GL.iNet router, with my phone and Macbook connected wirelessly to the router’s own network. The mixer is plugged into the router using LAN, and shows up as a connected device. I don’t think this is significant, but my router displays an asterisk (*) when showing the mixer as a connected device, instead of the name I entered in on the “Setup > Network” screen on the mixer. However, I see that name in the apps when I’m trying to connect.

    My SQ-5 firmware version is 1.5.10 r4132. On Android and Macbook Pro the SQ MixPad version is 1.5.4, on Android the SQ4You version is 1.5.1.

    Could someone please help me figure out how to get these apps to connect to the mixer? If this doesn’t work I will likely need to return the mixer and find a more reliable setup.

    Thanks,

    Deepak

    #120331
    Profile photo of Tom
    Tom
    Participant

    My Android phone behaves like you describe when I leave the mobile data connection on.

    Does your router block any traffic between wifi and LAN?
    Or does it have a “guest” net on either side – cable or WiFi?

    #120376
    Profile photo of DW
    DW
    Participant

    Thanks for the reply.

    I tried turning mobile data off on my Android, with no change.

    As far as I can tell my router should not be blocking any traffic between Wifi and LAN (I included a screenshot of the relevant router admin page).

    The guest networks on the router are turned off.

    Attachments:
    You must be logged in to view attached files.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.