sound not coming properly through speakers and monitors at the same time

Forums Forums Qu Forums Qu troubleshooting sound not coming properly through speakers and monitors at the same time

This topic contains 25 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 1 month ago.

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
    Posts
  • #109631
    Profile photo of Red
    Red
    Participant

    Thank you so much for the quick response!!

    I was able to talk to Sweetwater tech support and fixed it a few minutes ago. Somehow, plugging in a usb-b cable to get sound to our computer for streaming deselected channel 18 from the main LR.

    I don’t know what DCA or Audio Groups are, so I’m glad I don’t have to go check those. 🙂

    #109642
    Profile photo of Mike C
    Mike C
    Participant

    I should have posted this earlier…….
    Another way and faster as well to check channel assignments is to first select the the mix you want to check channel assignments for (in your case it was the main LR this works
    for any mix) then on the left hand side of mixer hold down the assign button, all of the green select buttons on the channels that are assigned to the selected mix will light up.
    If you want to select or de-select any channel form the mix while holding the assign button hit the channel’s select button.

    #109649
    Profile photo of Red
    Red
    Participant

    Thank you for this. Do you know how to get the usb-b to usb on my windows computer to work? I went to setup > I/O path, the 17/18 in the qu-drive stereo box are set to LR L and R. I installed the qu driver and see it on the computer and can see the qu in Devices. I added that as the device for my audio input in OBS Studio but the sound doesn’t get there. I will attach pics of what I see.

    #109659
    Profile photo of Red
    Red
    Participant

    I can’t upload the pictures yet, says they are too big. Working on that.

    #109661
    Profile photo of Giga
    Giga
    Participant

    Without trying to start a Microsoft vs Apple discussion, consider using a Mac. Works the first time… (background: I regularly do (live)recordings for bands and got sick and tired of messing around with Windows drivers for each and every console I ran into. Bought a 10 year old Macbook and voilá, works every time)

    Good luck !

    Giga

    #109662
    Profile photo of Red
    Red
    Participant

    I really wish I could, but we don’t have budget for another computer. Thanks for the thought.

    #109668
    Profile photo of Mike C
    Mike C
    Participant

    If you can post a few pics of the OBS menus, that set up should work

    #109669
    Profile photo of Red
    Red
    Participant

    I tried posting pics but this forum says anything over 1mb is too large. Cropped as small as I can make them, my pics are still too big. I could email them to someone.

    #109673
    Profile photo of Giga
    Giga
    Participant

    Yeah that’s annoying, and, for me at least, sometimes it works and sometimes it doesn’t. Anyway, you could try emailing the pic to yourself and hope it gets smaller that way.

    Good luck !

    Giga

    #109680
    Profile photo of Rafael A&H
    Rafael A&H
    Moderator

    Hello @Red,

    On your Audio settings, Global Audio devices, select the Qu. Try on both, Desktop Audio and Mic/Auxiliary Audio.
    Hit Apply and Ok.
    On your Audio Mixer below you should see your channels. Clicking on the channel’s settings and opening its properties should allow you to confirm the correct source of the channel.

    Set your sample rate to 48kHz and assuming that you are using L&R, make the channel stereo.

    On the mixer, make sure that your master fader is up to unity and unmuted.

    If you still have issues, feel free to drop a message with: support@allen-heath.com
    You can send us your pictures there and we’ll be happy to have a look.

    Cheers,
    Rafael

    #109682
    Profile photo of Mike C
    Mike C
    Participant

    You could email them directly to me, my email can be found on my website, the link in
    on my profile page, just click my my name.

    What are you editing your pictures with? It’s not so much the cropping size but the resolution that determines the file size, see if you have a resolution / quality setting
    when you save the edited pictures.

    Maybe go into your camera settings and reduce the image resolution at that point.

Viewing 11 posts - 16 through 26 (of 26 total)

You must be logged in to reply to this topic.