SLink random looses connection

Forums Forums SQ Forums SQ troubleshooting SLink random looses connection

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of Søren Steinmetz Søren Steinmetz 10 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #96195
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    I have just delivered a brand new AR2412 to a church where I resently delivered a SQ6

    They decided to change the old analog snakes to a digital while moving the position of the console.

    For a few weeks they borrowed my own Ar2412 while waiting for the new to arrive.
    They bought an used AR0804 (the purple one) and that was running fine as well.

    Now, I installed the new one this friday and all worked fine when we tested it.

    Today I get a call, that the system random looses connection and sync between the SQ6 and the AR2412 + AR0804.
    It happens random, not with a set time between or anything.
    When it happens, they have to turn off the two AR’s and turn them on again, most time that solve the problem, other times they have to re-power the boxes multiple times.

    I just got a call from they primary sound volunteer, that has been doing a bit digging into it:
    when the system fails, it seems like some or at times all lights on the console kinda flash for a second or two…..

    I am a loss what could be the problem here.

    The AR0804 perhaps, it was a used one they bought, together with a used AR2412 that turned out to be buggy.

    The cables, cheap ethercon cables, they are Cat5E sftp (or cat 6, not quite sure)

    I hope it is not a buggy console.

    Oh btw the system is running FW 1.4.4 as I have yet to upgrade it for them.
    (choose to wait while we had the problems with screen freezes etc) 😉

    #96199
    Profile photo of Andre S
    Andre S
    Participant

    Tell them to try the system without the AR0804 to narrow down the problem.
    Do they have other Cat5e cables to test the system with those?

    Usually the stageboxes autoupdate themselfs. But a friend of mine had also problems. The solution was, to do an update, with the stageboxes connected and powered up. If I´m not mistaken, you can repeat the update process with 1.4.4, if you not to wish use the new firmware…

    #96200
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    I have told them to try without the 0804, but as they had already started the sermon, he was a bit reluctant to go up and tell the pastor to move away from the sermon podium.
    (the 0804 is placed below the podium)

    He just called and told the system had stayed up the whole sermon though.

    Sadly they do not have any cat cables lying around in spare.

    I will have a talk with him about driving by to re-install the firmware on the console,just to see if that does the trick.
    And at the same time drop off one of my own Cat cables to test out as well.

    Thanks for the input, it helps getting my own troubleshooting thoughts into other gears. 🙂

    #96204
    Profile photo of Andre S
    Andre S
    Participant

    Let us know how it went and good luck!

    #96247
    Profile photo of SteffenR
    SteffenR
    Participant

    I would bet on the cables… one faulty cable could kill the system…

    #96253
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    I have just been talking to him a bit more, asking a bit more into the rest of the setup.

    As it turns out right now, only the power to the console has a groundwire, neither of the two AR’s are grounded except via the shielded Cat cable.

    I begin to suspect the error could be due to this, combined with too cheap cables and perhaps a need for firmware re-install as Andre mentioned.

    Anyway I will be going there on friday and see what I can do.

    #96342
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    For now we have made sure all cables are connected correct.
    The mains for console as well as the AR2412 and AR0804 have all been connected with grounded outlets now.

    I wait for feedback if the problems are gone or not.

    One thing though:
    If the AR0804 expander makes a short “hiccup” and drops the connection for a fraction of a second,
    will that induce a panic in the connection between the SQ and the AR2412 resulting in loss of sound between these two?

    #96370
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    First service after we changed the cables etc.

    For now it looks like everything works as it should, but will be getting reports over the next few weeks to see if the problem has been solved.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.