Setting Pre-Fade on iLive T112

Forums Forums iLive Forums iLive troubleshooting Setting Pre-Fade on iLive T112

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of  Anonymous 5 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #56394
    Profile photo of FAC_Media
    FAC_Media
    Participant

    All,

    I have an issue with running Avioms with my iLive T112. I cannot get the pre-fade to work correctly. I have followed the instructions on how to switch the channel from pre to post fade, vise versa, and no luck. Any volume adjustments are also adjusting what is heard from the Avioms, thus leaving us in a tight spot with not being able to make adjustments like we should be able to.

    Thanks in advance for your help.
    God Bless!!

    Andrew

    #56396
    Profile photo of
    Anonymous

    What is you mix rack setup, single/dual/expansions?
    I should ask, are you using the MMO card? I presume so…. or are you using the AN-16/i input distributer.

    If you are using the MMO card—
    Make sure that you are assigning the mmo channels “input-direct out”,
    Then on your mixer preferences for “global direct out config” you are selecting “follow mute” and not “follow fader”
    You can also select where in the channel audio chain that the direct out signal is picked from…. Personally I prefer “post compressor” or “post limiter”

    That should cover it.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.