Scribble Strips with new Daw Control Driver

Forums Forums SQ Forums SQ troubleshooting Scribble Strips with new Daw Control Driver

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Jiminthebox Jiminthebox 1 week, 4 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #84688
    Profile photo of Jiminthebox
    Jiminthebox
    Participant

    Has anyone else had any issues getting scribble strips to populate with the new Daw Control driver? I have uninstalled and reinstalled all Allen and Heath software from multiple Macs and PC’s as well as resetting 3 consoles to try and get scribble strips to work. So far I have tried Studio One (In Mackie and HUI mode), Ableton, Waves LV1, and I’m just reinstalling Pro Tools to try that as well. Faders, Mutes, Solos, and Select buttons work as they always did, but scribble strips populate a few strips with the wrong channel names or nothing at all.

    Attachments:
    You must be logged in to view attached files.
    #84706
    Profile photo of Art
    Art
    Participant

    Have you upgraded the firmware to 1.4.1? I understand that fixed the problem.

    #84708
    Profile photo of Jiminthebox
    Jiminthebox
    Participant

    I have upgraded to 1.4.1, and unfortunately it did not fix the problem.

    #86831
    Profile photo of Neo
    Neo
    Participant

    Have exactly the same issue. Latest available firmware with release notes saying that scribble strips now update channel names in DAW. I only get the first channel in a group of 8 to show the name from the DAW. Others do not update whatever I do. Have also reinstalled and reset pretty much everything on the mixer and on my computer rig.

    #86835
    Profile photo of Jiminthebox
    Jiminthebox
    Participant

    In the latest daw control driver there is a second mackie option now, that fixed everything on my end. Are you running the latest driver?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.