PFL Follows SEL

Forums Forums Qu Forums Qu feature suggestions PFL Follows SEL


This topic contains 8 replies, has 3 voices, and was last updated by Profile photo of  Anonymous 9 years, 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #40142
    Profile photo of mamerica

    I know there is an option to set up the board to select a channel or mix output when the corresponding PFL button is pressed. When using it as a monitor mixer, it would be handy to turn on PFL as soon as a channel or output is selected. Because the mix outputs share a PFL Button, you have to press two buttons every time you want to bring something up in the Cue Wedge.

    Profile photo of

    Hi. I only just got a QU24 (with a whole 2 subgroups! YEH)
    Have multiples of the QU16 of which we used for every type of event.
    The The PAFL of the QU16 was always really clear to me until the guy doing monitors from using QU16 said he couldn’t AFL the mix.
    I must admit I put him in the deep end using 2 of these together and passively mixed the outputs for a monitor sceanrio. He did the job great.Rave reveiws from musicians) He was an experienced Soundcraft user (their digital range)
    I tried to emulate what he was complaining about but couldn’t fault the QU16
    So… I have just spent about 5 hours (2 mics in hand) sitting with the QU24 trying to figure out the PAFL and in particular the AFL of the SUBGROUPS. What a mission that was!
    I read every word of the manual on the set up page relating to doing this..scratched my head… page 41 8.1 of the paper manual is not very clear at all.I think it needs to be re written.
    I could not easily AFL the subgroups?
    If anyone could enlighten me then great. I have 6 schools and 6 choirs to work with tomorrow (with 2 different sorts of 10 radio mics) and I’m scratching my head.
    I thought… gee maybe I should get out my old Wizard and use left & right as 2 groups like I used to do.
    I could be wrong but I suspect the manual and PDF relates to the main output strip on the right?
    Sure I can PFL and input if I have the Input AFL turned off.
    The Output AFL turned on.
    I understand what the Additive mode is
    I understand the LR to PAFL
    but can not comprehend the “set follow PFL” switch is for.

    I use the ALT out put and have the QU set to out put the PAFL from there to hear what is happening.

    dave NZ

    Profile photo of eotsskleet

    “set follow PFL” is for activitating this:
    if you press PAFL of any channel, the “SELECT” Button of this channel will activate!

    Profile photo of

    Thanks. Appreciated.
    Interestingly, from the group 1 & 2 or the upper layer
    If I PAFL the Group (not the master strip) the signal is PFL however the output EQ of that group affects that signal and the group fader strip dose not ? so the signal is PFL of that fader.
    To AFL you must have the input AFL ON but then you can not truly PFL with out the channel fader being up?
    So I think this is what mamerica from the original post is or was saying?


    Profile photo of

    After lots of experimenting, it seems you can not do an old fashioned PFL (Pre Fade Listen with fader DOWN) and also an old fashioned AFL AFTER Fade Listen WITHOUT going to the setup page and turning the Input AFL on & off. ?

    is this correct?

    I have only noticed this because of wanting to AFL groups

    dave NZ

    Profile photo of mamerica

    I appreciate the input but that won’t solve the problem. Like I said in my original post I know there is an option to set up the board to select a channel or mix output when the corresponding PFL button is pressed.

    However, when you are using the mixer as a monitor only mixer, that doesn’t help. When you want to cue up one specific mix (not a specific channel) you have to select the Mix before you can press (PFL because they all share the same PFL button). It’s not a big deal. I mean two buttons right?. But when you are doing it at a festival for fourteen hours straight it gets old.

    Profile photo of

    All of those switch’s are on the same page

    Yes thats the ‘select to follow button”
    it will follow the submixing AFL’s and you can PFL the single faders as well “so long as the fader is in the UP position
    however if you want to listen to a fader when its in the “down position” you have to turn off the “input to AFL” button
    and thats what i’m talking about.

    Which takes me back to a post I made a month or so ago about it would be great for A&H to make firmware to turn the mixer into monitor mode mixer.
    I doubt that will happen soon though so I’m not holding my breath.

    Another way would be if they could make the softkey available to switch between the PFL or AFL mode would help.
    I spent years doing monitor mixes on those large GL mixers.

    If you find a way please feel free to let me know


    dave NZ

    Profile photo of mamerica

    I think I figured out a work-around.
    When running as a monitor only board, if I place Aux Mixes in the custom layer and set the Sel to follow PFL, it does what I need it to do. I just wanted to post this for anyone having the same problem.

    Profile photo of

    Yes that seems to work.
    I just tried that.
    So you can PFL (a channel to set gain) whilst fader is down and then AFL the the mix from the CUSTOM USER layer “all on the same layer”.
    You still need to go to the mix sends over on the right to move faders however thats how to mix.
    So with this in mind I would mix monitors on this now
    I would give up those 8 audio channels in an 8 way large stage mix with 8 or 9 sends
    So in this way a QU32 would give me a brilliant easy way to mix 24 channels with out too many changing of surface layers… only to send channels

    All I need now is a QU40 version to get 32 channel dedicated monitor mixer
    [and that’s still possibly lift-able with one guy!?]
    wow can you imagine?
    I can, Ive been lugging the GL2800 40 channels around in a case.
    On saying that I have 2 for sale :+>


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.