No Wifi on boot up – anyone had this?

Forums Forums CQ Forums CQ troubleshooting No Wifi on boot up – anyone had this?

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Dave71 Dave71 3 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #119254
    Profile photo of Dave71
    Dave71
    Participant

    Only had my CQ20 for 5 days and have been using it at home with no issues. Been swapping between wifi and ethernet no problem, generally getting used to it, bit of recording setting up channels & saving scenes etc. Has probably been booted up and shut down 20 times or more with no issues.

    First use at band rehearsal tonight and no wifi on startup. Switched off for 5 mins while we setup but still no joy – tried external router just in case i’d left it in ethernet mode, no!

    Very frustrating, had to reset the wifi to get it to work (fortunately i remembered how to do that as i had done a factory reset previously as part of the learning curve) )

    Anyone else had this problem?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.