iPad fader not working

Forums Forums SQ Forums SQ troubleshooting iPad fader not working

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Mfk0815 Mfk0815 3 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #71586
    Profile photo of Darkmutton
    Darkmutton
    Participant

    Last night I took my SQ6 to do a small open mic night, only usually use 4-5 channels so I assigned channel 6 as ST1 because some folk use backing tracks and ST1 is at the end of the 2nd layer. Everything worked fine on the desk but although channel 6 on the iPad was named ST1, the fader was at Zero, different to the desk, and moving it did nothing. Scrolling to ST1 on the pad though did show the correct level and the remote fader worked.

    #71587
    Profile photo of Mfk0815
    Mfk0815
    Participant

    Did you assign the stereo Input to channel6 or did you assign the ST1 channel to Fader 6 on Layer A? If the second is the case the fader layout of the iPad do not match with the layout of the console. To have the same layout youhave to create your own custom layer on the iPad.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.