digital distorsion noise on every channel

Forums Forums SQ Forums SQ troubleshooting digital distorsion noise on every channel

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Scott Scott 5 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #106279
    Profile photo of Fabulophone
    Fabulophone
    Participant

    Has anyone experienced a moment where an SQ mixer sounds suddenly as if every channel would be “clipping” : distorted and dynamicless? I tried many things : reboot, unpatch/repatch, firmware update, connect/unconnect stagerack… Same shit during all day, finally I had to switch to another mixer that day. And 2 days later in another venue, I try my SQ6 again, and now it sounds cristale clear… What the f…. could this be? Clock issue? Power?…

    #106295
    Profile photo of Barryjam
    Barryjam
    Participant

    Occurred for me when I attempted to send phantom power through a bad xlr cable. Changed cable solved it.

    #106301
    Profile photo of Fabulophone
    Fabulophone
    Participant

    Update : after 1 day of clear sound, suddenly the distorsion is back again :-/
    I had no bad cable patched to the mixer, all through the stagerack. I also test to disconnect stagerack and just plug my laptop on the SQ (USB and analog connection) and that was all the same. So I think it’s more something with the audio driver of the mixer.

    #106302
    Profile photo of Scott
    Scott
    Participant

    Are you using a UPS inline with your main power source? With digital mixers, I always use a UPS since power glitches can cause strange things with digital consoles. They are after all a computer.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.