DAW control 1.40 stopped working on my desktop

Forums Forums Qu Forums Qu DAW integration DAW control 1.40 stopped working on my desktop

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Roel Roel 4 years, 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #63764
    Profile photo of Roel
    Roel
    Participant

    I own the QU16 for a couple of months now and the DAW control utility worked a it should.
    Since last week it looks the DAW Control program does not process incoming midi. (The left square is not blinking anymore while moving faders on the mixer)

    On my desktop the ‘show preferences’ of DAW Control the midi-IN and midi-OUT selection shows a increasing number what gets higher every time I remove/install the application. E.g. now the ports name is ‘3-QU-16 MIDI in’ and ‘3-QU-16 MIDI Out’ ….sometime they are showing ‘(offline)

    I tried it on my other PC (laptop) and it works fine on it. (same software versions)

    Cubase Pro 9 does ‘see’ controller-data during fader moves, but no sync between both faders.

    How to fix this?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.