Dante Virtual Soundcheck playback issue

Forums Forums iLive Forums iLive troubleshooting Dante Virtual Soundcheck playback issue

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of brentchamberlin brentchamberlin 4 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #57558
    Profile photo of brentchamberlin
    brentchamberlin
    Participant

    Hello all,

    Had an interesting thing happen and wanted to get additional minds on this. Church I run audio for has an iDR64 with Dante card (Firmware 1.94) and connecting via Dante to various devices (ME1, recording computer, etc.) I connected my laptop via Virtual Soundcard and record with Adobe Audition to run some virtual soundchecks. Everything recorded fine but playback into the iDR64 sounds distorted. Used the Quick Input change from the mixer preference page, and everything is coming in ok level wise but the audio sounds distorted. My first thought is wrong sample rate, etc but (now have not completely confirmed but) seems to be setup properly.

    -The direct PORT B out is just preamp out
    -Checked levels in Audition via headphones and sound great
    -direct out levels should not be affected out of Audition and right into iDR64
    -levels in Dante Controller all look good (green and not yellow or red)

    I may be missing something but my brain was already fried for the day. Any ideas for me to check would be appreciated. Thanks again!

    #57712
    Profile photo of Stix
    Stix
    Participant

    If its digital distortion it could be buffer settings (latency) set to low. try increasing this in DVS or look in your recording software audio set up also.

    #58007
    Profile photo of mturner
    mturner
    Participant

    I just started having this same issue. Running 1.94 on the console.
    During troubleshooting i updated the Dante firmware to 3.6.4 and then 3.7.0.
    Latency at 5ms.
    Recording with Loguc pro and it sounds good on the Mac but playback thru Dante to iLive is very distorted.
    What else can I check?

    #58018
    Profile photo of mturner
    mturner
    Participant

    Just realized I didn’t check latency on DVS, I checked it on the iLive Dante card. Will check again tonight.

    #58031
    Profile photo of mturner
    mturner
    Participant

    I checked DVS and it was already set to max latency of 10ms.
    So I figured the next thing to do was to get DVS updated.

    We had been running v3.2 and the current version is 3.10.
    I subscribe to the “if it ain’t broke don’t fix it” mentality for production equipment that is not connected to the internet so this gear hadn’t been updated in years. Before I could install the new DVS (v3.10) I had to do an OS X upgrade too.

    Once I updated DVS and Dante Controller, everything started working again.
    Fortunately, I only run Logic 9 and iLive Editor on this Mac and those are still working fine after the OS upgrade.

    While I’m happy it’s working, I don’t know why it stopped working in the first place and that still concerns me a bit.
    I also subscribe to the mentality of “if it magically stopped working and then magically started working again, it’s not really fixed.”

    All is well for now. 🙂

    Mark

    #58243
    Profile photo of brentchamberlin
    brentchamberlin
    Participant

    Update: Have not had much time to troubleshoot on site so used my laptop used with the recording on my console at home. (Presonus SL32) via Dante. Same issue. Ok, change to different computer (desktop) which I have recorded on before; same issue. Ok, so it is looking like a setting which I have that is causing playback distortion. Recording (from both consoles) sound fine. Playback though both recorders (not via Dante) playback just fine. Recorded tracks playback via Dante on both recorders and with both consoles is distorted.

    I have check sample rates and buffers; moving latency higher and lower;no change.

    Any ideas out there? thanks again everyone!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.