CQ18T USB into DAW doesn't play well with UA

Forums Forums CQ Forums CQ General Discussions CQ18T USB into DAW doesn't play well with UA

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #114834
    Profile photo of Hangingout

    So I setup my CQ18t to use Studio One 5 DAW via USB cable. (BTW…exact same cable that I use with the xr-18.) I easily setup all 16 channels to work with Studio One; using CQ18t as audio interface. I arm the tracks and recorded multiple tracks simultaneously without any problem.

    The Glitch? … appeared when I could not send audio back to the the CQ18t. Since I wanted to hear these tracks… I set the DAW as “Universal Thunderbolt” (for playback purposes.) The tracks did play back using UA; however, the CQ18t setting for all 16 tracks were truncated and would not record or recognize anything past 4 tracks. After numerous changes etc. I ended up shut everything down. When restarting I did not turn on the UA system and only then could I re- enter all 16 channels from the CQ18t. Even the saved template did not recognize these channels, until UA was not present.

    Not sure if this is a “just my unit problem” or there are some compatibility issues? ..but wanted to share my experiences. Thanks

    Profile photo of KeithJ A&H
    KeithJ A&H


    Presumably by ‘UA’ and then your mention of ‘Universal Thunderbolt’ you are talking about a Universal Audio interface?
    There could be a bandwidth issue, but are you trying to use two interfaces at the same time with the same app?

    I’m not sure how many members of the community here will be using a setup that’s exactly the same, so it might be best to contact us directly, either using support.allen-heath.com or by emailing support@allen-heath.com. We’ll need some more information on the setup (mac? PC?), what the settings were in both Studio One and the CQ (sample rate, routing) and what exactly you were wanting to do with everything.


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.