Behringer P2 stereo mix question

Forums Forums Qu Forums Qu general discussions Behringer P2 stereo mix question

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of VRDaddy VRDaddy 2 weeks, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #102375
    Profile photo of VRDaddy
    VRDaddy
    Participant

    Hi all,

    I just bought a Behringer P2. I also have 2 P1’s, but wanted the lighter, smaller pack with only 1 cable going to it, so I bought a P2.

    My mixer is a QU 16.

    I was under the impression that I could make a custom Y cable and use the P2 in stereo mode. I followed this guide…..http://silentsky.net/wordpress/archives/930

    I followed option 3. I ohm’d out my cable and triple checked my connections.

    I only get sound out of one side when connecting to mix 5/6, 7/8 or 9/10. Can anyone shed some light on how I can get this to work or where I may have gone wrong? I know it will be unbalanced, but the run is short.

    Thanks for any help!

    Mike

    #102392
    Profile photo of VRDaddy
    VRDaddy
    Participant

    *******UPDATE*******

    I figured it out and it was weird. As a last ditch effort I swapped the mic cable for the mic and the mic cable for the P2. It worked!

    What is weird is that both cables are identical. Sweetwater Pro Co 25ft xlr. The one I was using for the P2 was brand new right out of the box. It does work if I plug a mic in.

    I also tried 3 other random xlr cables and they all work with the P2. It is only that brand new cable.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.